Aug 14 27

Last week Matthew Green publised an interesting article about what’s wrong with PGP and what should be done about it.

written by d45id \\ tags: ,

Jan 14 19

A nice WordPress-Plugin:

SimpleSecure is a plugin that allows you to insert a secure contact form on any page or post. The email message submitted by your visitor is securely encrypted using GPG/PGP, however no binaries are required nor are any shell calls necessary. SimpleSecure includes a pure PHP port of the GPG encryption functions which allows it to run on any server that supports PHP. In other words, you do not need to install GPG or allow shell access to PHP on your server.

Continue reading »

written by d45id \\ tags: , , ,